fbpx

Konfigurasi Firewall Pada Mikrotik

Konfigurasi Firewall Pada Mikrotik

Dalam menghadapi ancaman keamanan cyber yang terus berkembang, jadi mengamankan jaringan adalah tugas krusial bagi administrator IT. Salah satu cara yang efektif adalah melalui konfigurasi firewall pada perangkat MikroTik. Artikel ini akan membahas langkah-langkah implementasi firewall dan memberikan skrip yang relevan untuk memperkuat pertahanan jaringan.

Sebelum masuk ke konfigurasi firewall, Apasih itu Firewall?,  Firewall merupakan lapisan pertahanan utama dalam melindungi jaringan dari ancaman eksternal dan internal. Dengan MikroTik, konfigurasi firewall dapat diatur secara cermat untuk meningkatkan keamanan jaringan, dan Artikel ini akan membahas langkah-langkah konfigurasi firewall pada MikroTik dan menyertakan script yang dapat membantu dalam mengimplementasinya.

 

Langkah 1 : Mengaktifkan Firewall pada MikroTik

Pertama, aktifkan firewall dan atur kebijakan default untuk menolak semua paket kecuali yang diizinkan secara eksplisit.

				
					/ip firewall filter
set find default=yes action=drop


				
			

Dan selanjutnya, kita akan membatasi akses dari luar dan ke jaringan internal

				
					/ip firewall filter
add chain=input action=drop in-interface=!LAN comment="Drop traffic from external to internal"
add chain=output action=drop out-interface=!LAN comment="Drop traffic from internal to external"

				
			

 

Langkah 2 : Membuat Rule Allow untuk Koneksi yang Diizinkan

Membuat aturan firewall yang mengizinkan koneksi ke port tertentu, seperti SSH (22), HTTP (80), dan HTTPS (443).

				
					/ip firewall filter
add chain=input action=accept protocol=tcp dst-port=22,80,443 comment="Allow SSH, HTTP, HTTPS"

				
			

 

Langkah 3 : Melakukan Penyaringan Berbasis Alamat IP

Membuat daftar alamat IP yang akan diblokir, memungkinkan Anda untuk menyaring trafik dari atau ke alamat-alamat tersebut.

				
					/ip firewall address-list
add list=blacklist address=192.168.1.10 comment="Blacklist IP Address"

				
			

 

Langkah 4 : Penggunaan   Connection  Tracking  untuk  Mencegah  Serangan

Mengaktifkan  Connection  Tracking  untuk  memantau  koneksi  aktif  dan  mencegah  serangan  DDoS  dan  serangan  lainnya.

				
					/ip firewall connection tracking
set enabled=yes generic-timeout=10m

				
			

 

Langkah 5 : Pembatasan  Bandwidth  Berbasis  Firewall

Menggunakan  Mangle  untuk  memberlakukan  pembatasan  bandwidth  pada  lalu  lintas  yang  melewati  router.

				
					/ip firewall mangle
add chain=forward action=limit-traffic limit=256k/512k

				
			
Kesimpulan:

Jadi, sejauh ini kita telah membahas cara mengimplementasikan langkah-langkah keamanan pada MikroTik. Penting untuk dipahami bahwa keamanan jaringan adalah tugas yang terus berkelanjutan, dan administrator harus memantau log firewall secara teratur serta memperbarui kebijakan sesuai dengan ancaman yang berkembang.

Nah, segera hubungi  nusa.id cloud penyedia layanan Internet Dedicated terpercaya untuk mendiskusikan paket dan solusi keamanan yang sesuai dengan kebutuhan bisnis anda. Perlindungan tangguh untuk masa depan bisnis yang aman dan sukses , Hubungi kami hari ini untuk konsultasi gratis, dan temukan solusi internet terbaik yang disesuaikan khusus untuk kebutuhan unik bisnis Anda. Kami di sini untuk memastikan bahwa setiap transaksi, komunikasi, dan operasi bisnis anda berjalan dengan lancar. Dengan nusa.id cloud, masa depan digital bisnis anda dimulai sekarang. Kontak kami segera untuk memulai perjalanan anda menuju koneksi internet yang lebih baik dan lebih cerdas.

Share Artikel :

Blog Terkait

Netwatch: Monitoring Perangkat dengan Google Chat

Netwatch: Monitoring Perangkat dengan Google Chat

Tutorial ini menunjukkan cara mengonfigurasi notifikasi MikroTik melalui webhook Google Chat. Dengan

Cara Mengamankan Router MikroTik dengan Port Knocking

Cara Mengamankan Router MikroTik dengan Port Knocking

Port knocking adalah metode keamanan yang menjaga port layanan sensitif seperti SSH

Cara Membuat Signature di Gmail Google Workspace

Cara Membuat Signature di Gmail Google Workspace

Signature atau tanda tangan di email merupakan bagian penting untuk menunjukkan identitas