fbpx

Basic Routing Statis dan Dinamis pada MikroTik

basic Routing mikrotik

Routing  adalah  salah  satu aspek penting dalam pengaturan jaringan yang memungkinkan pengiriman data antara dua atau lebih jaringan atau subnet. Dalam jaringan MikroTik, terdapat dua jenis routing yang umum digunakan: routing statis dan routing dinamis. Artikel ini akan membahas panduan awal tentang penerapan kedua jenis routing tersebut pada perangkat MikroTik.

 

Pengenalan Routing Statis dan Dinamis

  • Routing Statis: Routing statis melibatkan pengaturan jalur secara manual oleh administrator. Jalur-jalur ini tidak berubah kecuali diubah secara eksplisit oleh administrator.
  • Routing Dinamis: Routing dinamis memungkinkan router untuk bertukar informasi routing dengan router lain di dalam jaringan. Protokol routing dinamis, seperti OSPF, RIP, atau BGP, digunakan untuk memperbarui tabel routing secara otomatis.

 

Konfigurasi Routing Statis pada MikroTik

Routing statis adalah jenis routing di mana administrator jaringan secara manual menentukan rute yang akan diambil oleh paket data. Berikut adalah langkah-langkah untuk mengonfigurasi routing statis pada MikroTik:

  • Langkah 1: Masuk ke router MikroTik melalui antarmuka pengelolaan, seperti Winbox atau WebFig.
  • Langkah 2: Buka menu IP > Routes.
				
					/ip route

				
			

 

  • Langkah 3: Tambahkan rute statis baru dengan mengklik tombol “+”, kemudian isi informasi yang diperlukan seperti network, gateway, dan interface.
				
					add dst-address= gateway=

				
			

        Contoh:

				
					add dst-address=192.168.2.0/24 gateway=192.168.1.2

				
			

 

  • Langkah 4: Verifikasi konfigurasi dengan mengecek tabel routing.
				
					print

				
			

 

Konfigurasi Routing Dinamis pada MikroTik

Routing dinamis memungkinkan router untuk secara otomatis mempelajari jaringan yang tersedia dan memperbarui tabel rute sesuai keadaan jaringan. Berikut langkah-langkahnya:

  • Langkah 1: Pilih protokol routing dinamis yang sesuai dengan kebutuhan Anda, seperti OSPF atau RIP.
  • Langkah 2: Konfigurasikan protokol routing yang dipilih dengan parameter yang sesuai.
				
					/routing ospf

				
			
				
					instance
set [ find default=yes ] disabled=no

				
			

 

  • Langkah 3: Menambahkan Antarmuka ke Area OSPF
				
					/routing ospf interface

				
			
				
					add interface= network-type=

				
			

          Contoh:

				
					add interface=ether1 network-type=broadcast

				
			

 

  • Langkah 4: Menentukan Rute Default
				
					/ip route

				
			
				
					add dst-address=0.0.0.0/0 gateway=

				
			

       Contoh:

				
					add dst-address=0.0.0.0/0 gateway=192.168.1.1

				
			

Dengan mengikuti langkah-langkah di atas, Anda dapat berhasil mengonfigurasi routing statis dan dinamis pada perangkat MikroTik Anda. Pastikan untuk memahami kebutuhan jaringan Anda sebelum menerapkan konfigurasi ini.

Script Konfigurasi:
				
					# Konfigurasi Routing Statis
/ip route
add dst-address=192.168.2.0/24 gateway=192.168.1.2

# Konfigurasi Routing Dinamis menggunakan OSPF
/routing ospf
instance
set [ find default=yes ] disabled=no

# Menambahkan Antarmuka ke Area OSPF
/routing ospf interface
add interface=ether1 network-type=broadcast

# Menentukan Rute Default
/ip route
add dst-address=0.0.0.0/0 gateway=192.168.1.1

				
			

Simpan script di atas sebagai file dengan ekstensi .rsc, kemudian impor ke perangkat MikroTik Anda menggunakan perintah /import nama-file.rsc pada CLI RouterOS. Pastikan untuk menyesuaikan konfigurasi sesuai kebutuhan jaringan Anda sebelum menerapkan script ini.

Keuntungan dan Kekurangan

  • Routing Statis: Mudah dikelola dan dipahami, tetapi tidak dapat menyesuaikan dengan perubahan topologi jaringan secara otomatis.
  • Routing Dinamis: Fleksibel dan dapat menyesuaikan diri dengan perubahan topologi jaringan, namun memerlukan konfigurasi lebih kompleks dan dapat mempengaruhi kinerja router jika tidak dikonfigurasi dengan benar.

Nah, segera hubungi  nusa.id cloud penyedia layanan Internet Dedicated terpercaya untuk mendiskusikan paket dan solusi keamanan yang sesuai dengan kebutuhan bisnis anda. Hubungi kami perlindungan tangguh untuk masa depan bisnis yang aman dan sukses. Kenapa harus nusa.id cloud?, Nusa.id Cloud menggunakan  multiupstream,  peering, dan konfigurasi routing canggih untuk meningkatkan ketersediaan dan kinerja jaringan. Dengan multiupstream, menghubungkan dengan beberapa penyedia layanan internet untuk redundansi. Peering langsung dengan ISP lokal dan penyedia konten besar membantu dalam akses cepat. Konfigurasi routing cerdas seperti load balancing memastikan pengguna seluruh Indonesia mendapatkan layanan yang stabil dan handal.

Share Artikel :

Blog Terkait

Netwatch: Monitoring Perangkat dengan Google Chat

Netwatch: Monitoring Perangkat dengan Google Chat

Tutorial ini menunjukkan cara mengonfigurasi notifikasi MikroTik melalui webhook Google Chat. Dengan

Cara Mengamankan Router MikroTik dengan Port Knocking

Cara Mengamankan Router MikroTik dengan Port Knocking

Port knocking adalah metode keamanan yang menjaga port layanan sensitif seperti SSH

Cara Membuat Signature di Gmail Google Workspace

Cara Membuat Signature di Gmail Google Workspace

Signature atau tanda tangan di email merupakan bagian penting untuk menunjukkan identitas